Prints failing

I’ve had my Mini 2 for a little over a month. Running Cura Lulzbot Edition - 3.6.18 on a PC. Prints worked beautifully up until several days ago. I’ve attached a photo of a print I did several weeks ago and how it comes out now. I’m still on the same spool of PLA although I tried a new spool to make sure that wasn’t the problem. Ambient temperature has no effect. I just cleaned the little gear that contacts the filament and that didn’t help. I’ve tried a variety of spring tensions. When I heat the extruder and do a manual extrude I get a nice clean extrusion but when printing it appears it’s just extruding too much material. Using the standard PLA profile. I’ve managed to improve it a little over the horrible print shown on the right but still nowhere like the precision on the older print. Not sure what to do next?

After working a lot of yesterday trying to figure out what was wrong with my printer I eventually determined the problem is with the Cura Lulzbot Edition 3.6.n software. I installed it on another machine and printed from that and everything was fine. Whew! That was the good news but now I’m wondering what happened to the software. I use the standard profile and thus there are no real settings to change. I made sure the Infill, Support, and Build Plate Adhesion settings were identical but the results are as before - good when printing from one machine and bad when printing from the other.

Since only 8 people viewed my post and no one had any help to offer it doesn’t appear that this forum is very active. IF anyone can suggest another avenue to get help or has any idea what happened to my Cura software please let me know.

BTW I removed and reinstalled the Cura software to see if I could get it back to working but it did the same thing so there must be a setting in the registry that results in the Cura failure.

I removed Cura again and then deleted every folder related to it in C:\Users\USER\AppData… and C:\Program Files(x86). Then I installed it again and started from scratch and it’s working properly again. This should be in a software forum now that I discovered and fixed the problem but “oh well.”