Settings for a full 280mm

Hi folks. I have a part that really wants to be 280 mm wide :slight_smile: The widest I can seem to get Cura to allow on the Taz 6 is 278mm (1mm slop on a side). I’ve tried turning off platform adhesion. The machine settings (and promotional material) indicate the widest setting is 280mm. Is there a way to eek out that extra 2mm?


Hello bentwookie,

What is most liking happening is the skirt is activated. This will print a line outside your object, and consume some of the overall build volume.

To disable this transfer your filament profile over to expert settings.

Expert -> Open Expert Settings (or hit cntrl+e)

Under skirt turn all settings to 0.

If this doesn’t allow a slice of the object, please feel free to reach out to our support team at or 1-970-377-1111