Slicing engine for Cura has stopped working

Got a taz 6 with dual extruder v3 at work last week. Got it set up and and everything is working fine other than cura lulzbot 3.6.3 issues that started yesterday. I can edit settings and load .stl files into cura LB but when I try to slice an item, the slice loading bar gets about 1/4 full before crashing. A dialog box pops up and reads "Slicing engine for Cura has stopped working. I’ve tried an uninstall and re-installed and clearing of the cache but this did not work. I have cura installed on 3 computers and this issue is occurring on all 3.
cura-lulzbot-log.txt (342 KB)

What’s your workstation setup? Send in the following information to

  • Windows Operating System & version
  • Date of last OS updates applied (since it was working previously, and started throwing errors yesterday)
  • Let us know how an earlier version of Cura LE works for you: Past Versions: Cura LE
  • Any additional error logs: Log Locations

I thought I submitted it to support but it turns out I just replied to a previous discussion via email. I have created and submitted a new ticket at the link. The work station is running Windows 7 Enterprise and has not been updated since the issue started. The log file I included only was from the most recent attempt. Would you like to me include the entire log? I have not tried an earlier version of Cura yet but will do so here shortly.

Give a previous version of Cura LE a try, like 3.2.23 and if you run into the same thing, grab what logs you can.