Solved: Issues Flashing Lulzbot Taz 6 Clone

Hey Guys,

Currently building my 4th Taz clone and I have never had this many issues. I have built the Taz 6 with the instructions from Ohai and i am at the point to flash the printer with the firmware. I used cura, went to machine>install default firmware… and uploaded to the rambo board.

Please note the stepper motors were purchaced from itworks3d and are all the same. The X-axis works perfect. The Y and Z axis are extremely slow. I then crank up the acceleration manually and then they work as desired, however when homing the z-axis the print nozzle does not line up with the push button to home.

  1. how do i upload the firmware with corrected accelerations? (I have also tried uploading with arduino IDE)
  2. how do i upload the firmware with the correct y offset to home the z axis?

Here is a video showing all my issues.

The above video is my second attempt at solving this issue. I first contacted lulzbot support, they said to try flashing the firmware on a different computer. This is the original attempt on my surface (which lulzbot suggested not to do).

Any help would be greatly appreciated!!!


After messing around with the printer for a while I used the LCD Controller and went into the configurations folder and selected “factory reset” and all the issues went away.

I have no idea why that fixed everything, but it did. I am now a happy camper. :smiley: