Sudden bad prints seems related to extrusion, but nothing I try seems to help

…all the things I have tried in relation to bad extrusion don’t seem to work. I’m new to this mini as I’m borrowing from a friend who is on leave in another country for a while and needed storage for it.

So far I have tried all the tricks like:

  • Cleaned nozzle with scotch bright pad and wire brush (not while turned on, heated then turned off), i really got up in there and tried to clean out the tip
  • Cold pulls using ABS (I don’t have any nylon) - Nothing crazy came out
  • Dialing in my bed leveling and z-offset
  • Printing with different temperatures in case it has to do with heat creep. Doesn’t matter if I do 185C or 210C, same style issue
  • Took apart the hot assembly to see if anything was loose or dirty
  • Calibrated my E-steps
  • Checked the filament feeder and idler and it seems to be fine, cleaned it up with a blue paper towel
  • I printed all qualities to see if that made any difference, none that I could tell

I’m pretty much stuck.

I decided to just see if I could pull of this 24hour print to complete a dice tower I was working on which printed fairly well on previous pieces, and this happened (see pics in google photo album) where it has a bunch of mini holes. You can see the top piece of the tower is holey while the bottom piece is nice.

[](Bad prints shared album)

Out of curiosity, does your physical nozzle size and filament diameter size match your slicer print settings?

I believe so, the nozzle is a .5mm and the filament is 2.85mm, which is what I have in my Lulz Cura. I’m using a MatterHackers MH Build PLA - new and old stuff does the same thing, so I don’t think it is the filament age or moisture level.

Looks like missing steps on the extruder. The driver for the extruder may be going out, so it gets worse as it gets hotter. The first layer looks okay, but that’s when it’s going slower, but also before the driver has had time to heat up.

Interesting, I think I have a spare Nema 17 somewhere. I will try swapping it out. I kind of figured it was a hardware issue as it started all of a sudden.

It’s more likely the stepper driver, which is part of the control board. It’s certainly going to be easier (and cheaper) if it’s the motor, but motors in these printers are very rarely a failure point, while the drivers are showing their age in any of the Taz 6 and earlier printers.

Oh the driver board, gotchya. Ok. I will see what it would cost to test that theory, probably more than I would like to spend on someone else’s machine.

Definitely an expensive part to replace, since these don’t have removable/replaceable drivers. One of my peeves about lulzbot machines in general.

what about better cooling for the board as an option?

It’s certainly cheap to try and cool it, but I think it’s more or less normal operating temperature that it’s having issues, so it may just be delaying the inevitable.

So you aren’t going to believe this, but when I cleaned the nozzle I must have knocked some blockage loose that was closer to the right diameter (.5mm) because I replaced the nozzle today and this is what the old one looked like…

How the heck was I getting prints at all?

Well, you have a very high flow nozzle now!

But to answer the question, it’s still giving prints because it’s still extruding the same amount of material, just with no accuracy.