TAZ 2.0 Connection

Hi, im new to this forum and i also i just started using a TAZ 2.0
it worked fine with the repetier host but then i updated from 1.0.6 to 1.6.2 and connection issues started to happen:

the software would not read the bed or any other commands. i checked the ports and connections, i also re-downloaded the 1.0.6 version but the problem is still here.
when i start the host everything seems fine and connect to the right port (COM4) but the status only reads the temperature for the extruder and if i try to move it manually from the host it makes no action. slic3r and previews, they all work but when i click to start print, it seems like the printer is completely disconnected from the computer.
i disconnected and re-connected everything but no solution seems to be visible for me.

i’d appreciate any suggestions to my problem, thank you!

For some reasons the newer versions of repetier host do not like the Taz. I ended up reverting to the old version.

I am using version 1.6.0 right now for testing TAZ 3 printers without any problem. Just make sure you do not try and connect faster than 115200 baud rate speed. You will not see the heated bed if you do and it will not move and things like that!

UPDATE: after reading you guys’ suggestions i lowered the Boud rate and it still not connecting. i am running 1.6.0 and now the LCD screep on the TAZ 2 will not display anything.

Maybe you could try connecting with Pronterface and see if you have printer control. http://www.pronterface.com/

i tried and it was unsuccessful, pronterface wasnt connecting either, both, repeiter and pornterface only read the extruders temp and not the bed. Ive already checked connections and everything looks fine. im running out of ideas. i uninstalled both 3D hosts and re installed them and none can connect, im using USB connection with the port COM4. maybe i can change ports?

Do the temps display correctly on the LCD?

The LCD appears totally blank. some poeple told me it might be due to an external reset.

If it does not display anything when the cable is not plugged in. Then your printer died. IF it works fine when nothing is plugged in I think there is something on the RAMBo .

When nothing is plugged in, except the power, it still doesnt display anything on the lcd screen, im guessing i have a dead 3d printer??? is this fixable? does it have solutions?

Do you hear any fans or see any lights inside the control box on power on. If no then you might have a blown fuse on your RAMBo board, if you have lights or fans then your RAMBo has died.

Are you sure the power supply switch is turned on? Power Cable plugged in to a working outlet? Any lights or LED’s on… anyplace?