Taz 6 Bed leveling fail.

Taz 6.

It’s about a month old. Bed leveling process starts normally. It does the “double touch” on the first two (front) washers. Goes to the third washer. The head starts down but it does NOT touch, maybe 4 mm (?) from touching the washer and then goes straight over to do a rewipe.

At first I assumed it was a dirty head but I got it nice and shiny clean and changed the wiper pad. Still no joy so then I lightly buffed the washer up with 220 sand paper and made it nice and shiny then cleaned with IPA.

Only then did I realize it the print head does not make it down the washer. It is not failing to ‘sense’ contact it simply is NOT making contact.

Youtube vid. The vid starts on washer 2. you can see the double tap. I get a little out of frame getting out of the way of the moving bed but at the 19 second mark pause it then go frame by frame… It never touches washer 3…It does not even come close!


Wow, I haven’t ever seen that on mine. I’m sorry that I don’t have a suggestion for you.

The issue that you are having is due to your X gantry being out of level. You will want to first raise the tool head up and measure from the top of the smooth guide rail (that the tool head slides across) to the extrusion on the top of the frame. Measure the left side first and then measure the right side. Then you will want to adjust the right side by turning the silver coupler that attaches the Z axis motor to the lead screw. Once you get the measurements to be within a millimeter of each other then the auto leveling should work properly. If you have any further issues after that, then let Tech support know and they will help you out.
I hope this will help!

AHA! Thank you so much! That makes perfect sense and I think I even know how I got into this situation.

EDIT – an hour later! – David, you are DA MAN! (because I am totally on the cutting edge of new pop slang) The two sides were off by 4 mm!

it is printing now!

So much panic over my beautiful brand new printer being broken and it was THAT easy to fix! Thank you so much!

At work I am used to writing up “RCA’s” or Root Cause Analyses.

So for anyone who cares or gets into this bind in the future here is my RCA:

I had a ABS print not stick to the bed and I was just printing a solid ball. :slight_smile: So from the LCD I aborted the print then again from the LCD I did a ‘move axis’ to lift the print head up high enough to clean up all the balled up filament. Well I spun the knob too enthusiastically and the Z bar went all the up to the top and hit the frame. There is a limit switch on top of the Z bar so I was not worried but I did heard a couple of clicks before it stopped moving!

Then I got engrossed in cleaning up the gob of filament and naturally when the print head went to re-wipe I assumed I had not cleaned well enough. In short, enough time passed that I forgot about the “clicking noise” I heard when the Z bar went all the way to the stop.

Since the front two washers leveled fine but the back one would not I thought I had problem with the Y axis. Only with David’s answer did I go, “AHA! The clicking Noise!” (on the Z axis)

So when I did re-level the Z bar I did it with bar all the way up and the limit switch engaged. Hopefully, if I get to exuberant with the knob again that will prevent a recurrence of the problem.

Bored yet? I generally only put dates to sleep but if I helped you sleep without having to feed you too that is a bonus! :wink:

Very interesting. I guess I thought of that, but dismissed it because you said the front right corner touched down ok. I figured that if both the front left and front right touched ok, then it couldn’t be the X axis. I guess I learned something today. :slight_smile:

Talking about the Z-axis, I’ll mention this just in case you encounter it at some point as well: I too had to do the re-leveling of the X-axis at one point…but after a different type of event than what you experienced. My Z home pad button (that the nozzle touches prior to wiping) failed, and so it continued to drive itself down, trying to shove the bed into the table. It twisted quite a bit. The Z steppers were grinding pretty good as I flipped the power switch off. I found the Bill of Materials for the TAZ 6, which listed the part number and supplier of the switch, and I bought a replacement myself instead of bothering Support. I think it was $3. Not sure if that is a common problem or not, but it was definitely in the switch and not the wiring to the switch. It become very intermittent and then finally failed as I tested it out of the machine.

OH! That is a good one to know.

I have gotten lazy and I stick the card in and start the print then walk away! I guess I should be more patient and wait for the first layer to stick before I walk away to catch a problem like this!

The self level was routine was fascinating the first 39 times now it is too boring to bear! :wink:

The x gantry very frequently goes out of level for my taz 6 w dual extruder. Anyone knows what’s up?

One of your z motors has a loose coupler setscrew, or the x axis rod’s are binding the zip axis leadscrews. It could also be a motor mount out of alignment. To check for that look at the bearings on top of the leadscrew and see if the leadscrew ends appear to be at the same height.

My bed leveling is failing and I believe I’ve tried all the suggestions. The X-axis carriage is level, I cleaned the contacts with alcohol, and the extruder is actually new. I was having intermittent failures before I replaced the single extruder with a dual extruder. Now it’s failing every time, which means the problem is not a junked up extruder. Cura is updated, firmware is updated, red wires are in tact.

Other suggestions?

When it fails can you send M119 to the printer and verify the status of the endstops?