Taz 6 Going To Crap!!

I have a Taz 6 that is over a year and a half old. Recently, I have been noticing more and more issues with it.

  1. For about 6 months now, I cannot print from SD Card, as something inside the Controller Box has blown. I can only print with a laptop connected.

  2. Every print in the past week has stopped mid-print. The print head stops and the print is melted around the nozzle. I tried to uninstall and reinstall Cura, but the same issue arises.

  3. I have to adjust the Z axis manually every couple days because it grinds. I tried to tighten some screws in the gantry and on the Z axis, but no luck.

In the past, I have really liked the performance on my machine, but lately with all the headaches, it is just not worth the hassle. Any help would be greatly appreciated.

There is a small grain of rice looking fuse on the control board that may need replaced. You also may need a new LCD board but they are only $40 or so. The fuses are about $0.50. Lulzbot or itworks3d.com sell them.

Adjust your usb port power under the power item on control panel settings on your computer to “Never sleep” it may also be some program freazing the usb ports. Opening winamp for example will do that.

The z axis issue isn’t normal. You either have debris in the leadscrew nut, a loose coupler, a broken coupler, a motor that’s going bad, or a control board issue. It’s most likely debris in the nut. The fix is a good cleaning and possibly a replacement nut. Doing so requires taking the machine apart but you are out of warranty anyways. It is just as much a pain in the ass as it sounds.

Previously changed the fuses and changed the LCD screen…no luck.

Previously changed the power settings on my laptop to never sleep…no luck.

Believe me, I have tried a great many things.

When you say “replace the nut”, which nut are you referring to?

The plastic leadscrew nut itself. The thing that goes up and down on the leadscrew, that bolts onto the z carriage. It’s kind of shaped like a T if you look at it from the side, and is held on by m5 bolts.

It sounds like your control board is going bad as it is dropping steps, and can not read the SD card. :frowning: