TAZ 6 Missing the Z switch after firmware update

After updating to Cura 3.6.25 I updated the firmware which is showing as Marlin When it goes to home the z axis it is missing the center of the Z switch and hitting the bezel. Is there a setting somewhere to adjust that? The switch is not adjustable.


With the new firmware, can you go to the LCD screen on your printer and reselect the correct tool head for your printer and try another test print?

Note: The Single Extruder option and the SE option are different.

Hmm, ok that worked. When I started Cura the first time I had picked the Taz 6 extruder.

As a side note, I’m a little sad the Taz 6 is now marked as legacy :cry:

one of the reasons that TAZ 6 is marked as legacy is because it is no longer being produced.