Taz 6 Prints Rough Initial Layers But The Rest Are Perfect

I’m a new Taz 6 owner with some previous experience in 3D printing. I’ve been trying to print parts using Matterhackers 3mm Build Series ABS filament with the typical frustrations that come along with this temperamental material. I’m currently using an enclosure to trap heat in and I use a raft to help with bed adhesion. I run the bed at 95°C and the nozzle at around 235°-240°, without the fans on for the entire print. I’m using the Cura slicing software offered with the Taz 6.

I’m running into problems with my initial layers being different than those of the rest of the part… I mean that the actual path run for the first 1-3 layers looks different than the rest of the print. It’s very confusing because the rafts always print flawlessly, but then when the Taz begins the part, it’s as if it doesn’t know how to make radii and smooth curves anymore. It begins each part with what seems to be a dumbed down poly version. Then after a few layers, it executes the remainder of the print with no issues. I’ve attached images for example. Does anyone else have this same problem?

I have also tried printing without a raft and with some of the other options for bed adhesion. Without anything, the nozzle doesn’t seem to come close enough to the bed for the material to lay down. I just curls up to the nozzle until it globs enough to fall downward. Brims and skirts also have the same issues. I guess I’m just lost as to what is actually happening…the Taz 6 clearly has massive potential because it impresses me with the rest of the print. I just don’t know why it behaves differently on the initial layers.

I’ve had that issue with trying to print a cooling duct for my Ender 3 called the petsfang. It has a bottom edge with a curve similar to what your printing and the problem is layer adhesion. It took me a while to figure out I needed a bunch of small supports for the radius edge and once I got them right it printed fine. It did the same exact thing pulling lines in at angles.

I would play with supports around that bottom radius edge since they are basically mild overhangs and get rid of the raft so it can be stuck down to the bed and not have to be printed with a slight gap that allows removal of the part from the raft.

The strange thing is that I didn’t design the part with a radius on the bottom… It is supposed to be flat on both ends.

Ahh…I would play with the z-offset then to try and bring it closer to the bed for your initial layer. That’s available through the control on the taz.

Have you printed with any other materials and noticed a problem or is this your first material you are working with on it? I don’t know how close you want the nozzle to the bed for ABS so I can’t recommend anything there.

I’ve never printed ABS, only PLA, PETG and Nylon.

I did some prints in PLA with the sample materials Lulzbot included. I printed those without rafts and didn’t notice the same issue. I did try printing one of the roctopus and the first few layers were just stringy and got everywhere. I did notice the z offset option on the control panel. Does it only take affect mid-print when using that adjustment? Or is there a way for me to adjust it and then save it? I would hate to have to change every single time I print something.

I don’t know if it works mid print or not but after you adjust it and press the knob you then go back a menu and I believe there is the save settings option and it will be saved. I can’t check this since I no longer have the stock control board in my taz…I installed a duet wifi mainboard in mine and love it…everything controlled through a webpage on my computer now wirelessly.

Well that sounds freaking cool…going to have to look into that.

Curved overhangs are always difficult prints with ABS.

Try this:

  • 8% fan (or no fan) after the initial layer
  • Use a 5-10mm TALL, 2 perimeter skirt (as tall as the curved overhang) to block airflow. This will allow the filament to “set” where it was extruded and minimize contraction from cooling.