TAZ Workhorse Problem

My school recently purchased a TAZ Workhorse that has worked great. About a week ago I turned it on and tried to do a filament change. When it got to heating the hotend it began making a rapid then constant beep like a hospital monitor flat linning (sorry about the gruesome description but it is the most apt I could come up with. It homes and moves in each axis fine. Just seems to be the hotend or extruder. I would appreciate any help. Thank you.

You can contact support if it is still causing an issue. Does it still beep? Were you able to finish the filament change? I know there is a beeping sequence in the filament change to let you know that it is ready to remove and replace filament. What did the monitor say?

rhenderson,

Thank you for the reply. No, I am not able to complete a filament change or anything that heats up the hot end. It does a rapid beep and then constant- like a flatline on a hospital monitor. The screen also goes blank with a greenish light.

I think the best course would be to contact support and give them as much information as possible.

edit:
I’m also adding in a link for the build instruction for the workhorse (https://ohai.lulzbot.com/group/taz-workhorse/ ). The information on the toolhead is also on this website. I would look to make sure that everything is connected correctly. If you don’t already have one a multimeter is a good tool to diagnose connectivity issues and may be useful for your situation.