check zstep without LCD

I have the KITTAZ without the LCD screen and I have been trying to calibrate my prints and my Z is consistently low. I printed a 15mm cube and the height ends up a 14.14. How can I find out what my Zstep is and will adjusting that help my height issues?

Sorry, I can’t help you on that one. Best bet is to ask in the kittaz sub-forum

What you need is in step 7 of the extruder calibration guide
“Send the M501 command in the Pronterface terminal to view the current Esteps/EEPROM settings.
Update the Esteps to the desired value by sending the M92 E_ _ _ command.
Save the current settings by sending the M500 command.”

You can us the right side of the control window in CURA to send the M codes, so you don’t need to install Pronterface.

You’ll also need to change the M92 code to modify the Zsteps instead of the Esteps. I’d probably get it wrong if I provided the exact commend, hopefully someone else will chime in with it. I can figure it out, if needed.

You can also get the LCD
And harness and housing:
The TAZ 3 harness will work on your KITTAZ, and you can make it “correct” with a db25 connector (which I can throw in if you order)

M92 Z###.### - Where ###.### is the steps you want to set it to.

Ive read the OHAI page on calibration and tried the M501 command it only replied “echo:Stored settings retrieved” This happened in both pronterface & cura

Try M503 instead.