Connection issues

I’ve had my Lulzbot Mini for a couple years now, and aside from a rocky start with some mother board issues which resulted in a total replacement, I’ve had no issues with it until now.
In that time, I’ve been running it via OctoPrint on a raspberry pi with no problem, I had a bigger project that required a few full plates of printing, so I got about 60% of the plates printed fine, no issues, then on the next plate I ran, it stopped about a third of the way through the print and stayed there. I tried again, and it didn’t even finish the first layer before stopping. I thought it might be the gcode, so I tried another gcode file that had worked before, and it still stopped before finishing the first layer. Finally, I thought it might be the octoprint or raspberry pi that was failing so I hooked it up to my computer, and it won’t even connect through Cura. When I press the “connect” button in the control window, the machine does the usual “Vroom” sound that signals the connection being established, but the program never successfully connects!

Abrupt stoppage on a working computer could be several things, the easiest to repair and cheapest would be one of the onboard fuses. It could also be the USB cable, the board itself, or possibly a power supply undervolt issue. Do you print in an enclosure, if so, did you vent things adequately and or is the main case fan still functional?

Do you get any messages on the console control log window when it connects? It should list all the software settings and some general information on the software version running. The “Vroom” is the case fan kicking on when the printer resets on connection. That would be the Terminal tab in your Octoprint window.

Piercet: No, I don’t use an enclosure. As far as the fan being operational, I hear it kick on when I start up the machine or the connection, and it keeps humming away, so I assume it’s doing its job well enough.

here’s the println on the terminal:
Connecting to: /dev/ttyACM0
Changing monitoring state from ‘Offline’ to ‘Opening serial port’
Connected to: Serial<id=0x6dec6490, open=True>(port=’/dev/ttyACM0’, baudrate=115200, bytesize=8, parity=‘N’, stopbits=1, timeout=10.0, xonxoff=False, rtscts=False, dsrdtr=False), starting monitor
Changing monitoring state from ‘Opening serial port’ to ‘Connecting’
Send: N0 M110 N0*125
There was a timeout while trying to connect to the printer
Changing monitoring state from ‘Connecting’ to ‘Offline’
Connection closed, closing down monitor

and this is the version of octoprint I’m using:
OctoPrint: 1.3.4
Installed: 1.3.4
Available: 1.3.4 (stable)
Release Notes:

Yeah, that’s board unhappiness probably . Try the fuses.