Matter Control Ignores Object Positioning

I’m giving mattercontrol a try. I want to pick a spot on my bed to avoid a defect that happens to be at dead center. So I move the object to the position I want, and mattercontrol totally ignores that, and instead prints the object right at dead center. What am I doing wrong? I did press “save” after making the move.

No experience here with Mattercontrol, but I have seen this happen in Slic3r. (not sure if you are using that engine) In Slic3r’s preferences window there will be “Auto Center Parts” option. If this is activated, it will automatically put the object in the center of the build area according to the slicing profile.

This is about the only thing I can think of without any experience with Mattercontrol, I hope it helps!

If that doesn’t do the trick, the Matter Control GitHub, Matter Hackers Forum, and/or Matter Hackers phone/email customer support are all good options to consider getting an answer on this one.

You can turn off auto centering and manually position objects on the bed.