Print issues when moving from Cura PE 21.08 to 3.2.27

We currently run a couple Taz6’s using Cura PE 21.08. We’ve had a stable quality print profile for well over a year but would like to upgrade Cura to the latest version to take advantage of new features. Every time I try and print using Cura 3.2.27, our prints have gaps in the walls, what looks like retraction issues, and I can’t for the life of me figure out how to fix it.

I’ve tried the out of the box profiles, replicated as close as possible our current Cura settings from 21.08, and tried probably six different adjusted profiles, but nothing addresses the issues.

I’ve attached images of our current working profile and a few images of our cookie cutters that have gaps. That’s pretty much all we print and all models have the same issues.

Any suggestions on how to clean thing up would be greatly appreciated!

It looks like for the most part this might be a matter of a little bit of under extrusion, when you updated to the new Cura and flashed your firmware did you also make sure to update the E-Steps on your printer so they were at the correct setting? If not or if you aren’t sure you can try using this calibration guide to check for any discrepancy in your extrusion:
I also notice in one of your photos there is a line up the inside of the model, this is most likely due to a setting called “Z Seam Alignment”. Essentially the Z-Seam is the point at which a layer starts and ends, whenever you stop one layer and move to the next there is a small difference in extrusion in that spot due to the retraction between layers. If the Z-Seam alignment has all of those areas meet up at a single point in the print it will cause the line you are seeing, you can adjust this setting to Random and it should help with the visibility of that mark.

Yes, though I’ll certainly run through the configuration again and make sure things are accurate. The thing is, when I print with Cura 21.08 the exact same model looks great, with no gaps, holes, or under extrusion. It’s just slicing with Cura 3.2.27 that causes the issues.

As far as the z-seam, I actually prefer the seam aligned as we can typically hide it in a corner.

Worst case, we stay on 21.08 and print as normal. It just means we can’t nest models inside each other (a 2" cutter inside a 4" shape for example") and lose out on the other improvements.

Hey, did you guys ever figure this out? I have a similar problem, can’t figure out how 3.2.27 could have such a problem as I’m having and it isn’t widely seen–I can’t print anything at all, nothing extrudes. PE21.08 prints the same objects and configs all day, 3.2.27 prints nothing. I’m also using eSun PETG—scary coincidence, maybe I’ll try another filament and see what that does.

Sorry I haven’t responded to this. No, we never did figure it out. I took one of the Taz 6’s offline and spent several days troubleshooting print after print. Ended up getting close, but still had a ton of little gaps in the walls. Same model with 21.08 printed perfectly. Lulzbot support was very responsive, but it was all mechanical troubleshooting, (checking clogs, esteps, pla swaps, etc.) nothing related to the actual slicing profile, which is obviously the only change. So, I’ll probably get the itch in another couple months and try to figure it out again, but I’ve seriously spent so much time already its rarely worth it to have a printer offline for that long.

I also just made the attempt to upgrade from 21.01 to 3.6. Have had great success with my mini for 3 years now, but battling issues right out of the gate with the software updates. Followed all the instructions on clearing cache, updating firmware, and restoring cal values. Resolved one issue where the print head wasn’t reaching the bed sensors during the bed level cal by faking in a 1 mm offset in the G-code, but still, same issue as others that print quality is garbage with the only difference being software updates. Also disappointed with the startup sequences as they are not as elegant or logical as v21. Ready to give up and go back to 21 which is disappointing given all the feature updates I’ve now been teased with. There seems to be no line of sight to getting this resolved. Maybe time to consider alternatives.

what are the alternatives?

I just joined the forum to ask about this same problem, but since there’s already an ongoing thread I’ll just chime in with “me too”.

We purchased a raspberry pi so I could set up OctoPrint to remote monitor our Taz 6, which requires the use of Cura 3.2 or higher. Prints that we have been repeating for the past two year under Cura 21LE are looking like garbage under Cura 3.2LE and 3.6LE. I even compared the profiles between the two versions (starting with the default Taz6 profile in Cura 3.6) and made adjustments base on similar settings in 21, but it made no difference. As others above have stated, we can print just fine in Cura 21, but if I take the same STL model into Cura 3.6 there are noticeable blemishes on the curved faces of the print. As an example, please see These objects are about 1" diameter at the bottom, for reference. The one on the left is from Cura 21 and has nice smooth curved faces while the one on the right seems to have frequent extrusion issues (but only on curved faces, any flat faces look fine). No firmware settings are being changed, the only difference is which version of Cura is generating the gcode. And it’s not the filament, I get the same results doing prints off the same roll, it was just easier to show in the picture with two different colors.

It’s rather disappointing that this thread is several months old and still doesn’t have an answer. I tried posting the same question on reddit and also got no answers. Hopefully some day someone from Lulzbot will come along and try to help out.

that would be nice…I had the same issue… are you guys using the chip reader or printing from the computer?

We are printing through the USB port – either directly from Cura via the computer, or sending the job to OctoPrint which then runs the job through USB. Either way produced the same results for Cura 3.2 and 3.6, and the only way we get a smooth print is by using Cura 21LE (computer connected direct to the printer via USB).