Unable to get nice print since Cura 2.6 first released

Prints has been bad since day 1 using the new Cura 2.6. See attached picture. My prints came out perfectly using the old Cura 21 version. I know there’s no such thing as “perfect” in 3D printing, but it came out waaaay better that Cura 2.6. I tried tweaking different settings one at a time. It fixed some, then another problem shows up. The only improvement i can see now is the bridging. See for yourself what Cura 2.6 do to an otherwise perfect Cura 21 prints.

Test print i used:

My cura 2.6 profile:

Any help/solution/advise are appreciated.

We are sorry to hear about the issues, and thanks for posting the profile! One item I notice in what you posted, is you have an extra prime upon retractions:

retraction_extra_prime_amount = 0.93

This setting is essentially having you extrude an extra 0.93mm of filament into the tool head after each retraction move, and could explain the blobs you are seeing after those travel moves.

It also looks like you have based your profile modifications on our High Speed Verbatim PLA profile, which will be designed to print faster but not giving as crisp of results. Can you post a picture of the print using a standard or high quality profile PLA profile?

I printed before using HQ profile, there are still blobs, now that you mention the extra prime amount, I’ll see what’s the value in HQ profile and try lowering it further. I’ll be posting result again soon.

Done. The only improvement is less blob, but it still exist. I also noticed the extra prime amount is at 0mm. Stringing is very bad, I can’t lower the temp. as any lower as will grind my filament. See picture below:


Looking a little better, but still probably too hot. What manufacturer and type of filament you are using?

I’m using a chinese brand, been using 7+ spools from them since Cura 21 so I don’t think that’s the issue. I can’t go any lower than 200. I did try 195 once and it grinds the filament, figure it might be too cold. Any advise?

Whew, with a filament we haven’t tested along with a custom profile I am not too sure where to start. Any way you can print a Benchy using a standard Polylite PLA profile and post a pic? (With filament diameter updated to whatever is measured on your filament)

Too be fair, there are A LOT of filaments in the market you and I have not heard off or tested to be used with Cura. However, we as a consumer of other filament brands are stuck with Cura since we are automatically embedded to use Cura ever since purchasing a lulzbot. You can’t just leave us in the dark lol.

To give you a perspective, the 2 benchies below were printed using the old Cura 21, same brand of filaments. May not be perfect, but zero stringing and zero blob.

Alright I’ll try the profile you suggested and upload soon. I’ll use the HQ profile.

Done. The exterior of the hull is smooth, however the letters at the bottom is unreadable. There are still lots of stringing at inside. The layer near the roof seems to be skipped.


We have done some extensive testing of filaments throughout the years (http://devel.lulzbot.com/filament/) and we have found that filament settings can vary a lot within a specific type of filament. We are still not sure what manufacturer you are using, but we have definitely found issues when printing with certain brands. The ones we include within Cura are profiles we have done testing with on our machines with those settings, and have found to work well. We do not require you to use any specific vendor for your printing materials, but our profiles will require tweaking for optimal results.

Cura LE is also the program that we have chosen to work on and with, as it provides the greatest ease of use for our customers. If you would like to use another slicing program, you will just want to be sure to copy and paste the start and end gcode as it will control you bed leveling routine.

Thanks for posting the photos!

This is due to the initial layer height setting. If it is larger than the depth of the letters, those letters will be ignored. Reduce that a little bit to get it fixed up. You can check the layer view before printing to ensure that gcode is generated to your liking.

When using “other” brands be sure to measure your filament diameter with a micrometer over an ~ 2meter section to ensure it is consistent in size and diameter. Update the average into your slicers filament diameter setting to prevent over extrusion.

In the photos, it sill looks quite shiny. Generally when PLA comes out shiny, it is printed on the hot side which can lead to stringing. The other major “globs” may need to be tweaked with either a retraction distance and/or speed.

The material itself is shiny. However, i tried printing the benchy again in 195, it grinds, and this happens. Any suggestion?

Look at the image below, my filament is shiny gold, i’m not making this up. Cura 21 has been fine with its default settings. With the new update Cura 2.6 I’m getting different kinds of issue with most of the default profiles I tested. I tried simulate and copying most of my tweaks from Cura 21 to Cura 2.6, but to no avail. Please help.

Hey no problem, there are tons of different filaments out there. Have you tried one of our recommended manufacturers with our recommended settings to see if the issue persists? It will help determine if it is filament or hardware related.

As always, feel free to reach out to our support team at support@lulzbot.com if you need quicker responses, we have a very experienced team!

Ever since I updated my taz 6 and Cura all my prints print in the corner!!!
Wtf! Can someone help me please!! The weird thing it I have made the print bed center 0 and also unticked it to see if it helps… nothing! All the old prints seem to print fine but I don’t understand.

I turn on taz, I tell taz to print the test cube, it goes though all the leveling and heating then returns to the left hand side next to wiper side corner, then when it’s ready it just starts to print in the damn corner and off the bed in thin air and on the wiper!! Wtf!