Print one Model at a time


wanted to print multipel objects at a time. but one after the other. cura says i need the correct gantry height and head size.
does anyone has figured out them yet for the mini? i dont know ho to messure them.

thank you.

We’re working on it! We are getting the right dimensions and working on cleaning up it’s logic. You can follow the development and progress here:

In what version was this fixed? My 15.02.1-1.03 might have an old profile or something because it does not work. Also the link has 404ed. I believe there’s a new code development section.

Does it print multiple copies without the auto leveling every time? Skipping the required automatic leveling would be a big timesaver.

In Cura 15.02.1-1.03 (Mac OSX) there is a message at the bottom of the build plate: “Info: Print one at a time mode disabled. Object too tall.” I got this after loading the small herringbone gear for the Mini Extruder. When I cleared the build plate and loaded the Wiper Mount, the message changed to: “Info: Print One at a time mode re-enabled.” Cura 14.09 doesn’t give the message, but the results are the same based on the layer view.

This doesn’t make much sense since it depends on where the multiple objects are located on the plate that would determine if they are too tall, and the mode is disabled even if only one object is present. I checked the Cura manual and all of the expert settings, but couldn’t find anything for changing the build sequence.

Any ideas?



Has there been any fix or sizes for this figured out yet? The link above does not work.

Nothing new at my end (Cura 17 didn’t change things). But I did get the same message when I tried printing a model that I had designed which had a raised internal ring: the machine settings apparently lead to a decision (on Cura’s part) that the diameter of the ring combined with the height could lead to an interference. Since the height of the ring wasn’t critical, I lowered it from 20mm to 10mm and the message went away. I also had to reduce the OD (also not critical) and change the bed settings to 160mm x 160mm (OD too large to allow for the skirt, and I don’t like eliminating that step in the printing process). Support recommended this for a previous print and it works fine as long as you stay away from the corners and make sure you are centered (but remember to re-set to 155mm x 155mm when you are done!).

In case there are any questions, the internal ring was also too high when I called the original print to 90% to get it to fit with the standard bed settings.

In case anyone is interested:

Original model (learned to place the model on the correct plane before saving as STL!)
4 cup lid.stl (13.9 MB)
Revised model
4 Cup Rev2 Med.stl (8.09 MB)