"Probing failed" message on Taz 6

On my last print (my second or third using Octopi finally) the extruder started dragging roughly across the print about 2/3rds of the way in. Not just a little and it was mashing the plastic into a flat layer up top. So I quit the print. Today I tried another print of the brackets for the enclosure I just got in the mail from Printed Solid and it’s now giving me a “probing failed” message in the beginning and I see the probe trying to “wipe” and it’s much too high to be touching the pad.

Any recommendations on how to fix this? Thanks in advance for any help.

I can’t get the Z axis to move at all. All the wires appear to be connected.

From what you describe, it sounds like your X axis has come out of alignment, and is preventing movement. In order to get this fixed up, you will want to level that out: https://ohai.lulzbot.com/project/leveling-x-axis/maintenance-repairs/

If this doesn’t get you back up and running, please reach out to our 24/7 support team at support@lulzbot.com or 1-970-377-1111

We hope this helps!

Thank you so much!

Worked like a charm thank you again.