Problems with Webbing

Slicers used:
Simply 3d
Cura 17.10 for Taz

Filaments used:
Color Fabb Wood. Bamboo
Matter hackers
Pet G:

Actions Taken:
Reduce temp: Check as low as 188
Increase Retraction speed: Check- from 40 to 100mm/s
increase fan: check up to 100%
retraction distance: Check - 1mm - 2mm

I have just about tried everything… Any suggestions?

In S3D have you tried the “wipe” or “coast” features. Try a .2 coast. Make sure your nozzle tip is clean.

Post your factory file from S3D. There may be other tweaks to try.

We actually have some pre-made profiles for wood and bamboo loaded into Cura. Go ahead and download our latest version here: and run through the add machine steps. Then go ahead and give a the wood and bamboo a print in quick print mode, and see how it goes.

Ha ha I just posted that I am having trouble with downloading the profiles. here is what I said:

Ok I realize one reason for my Webbing could be that my Taz 5 Cura is out dated. I’m running 17.10. I think the newest version is 19. So I downloaded the latest version. Now that I have I would like to download and use the Print Profiles from here:

The problem is the instructions they give are not working. Here is what they say:

"To get printing right away, the default LulzBot TAZ 5 print profiles listed below can be imported into Cura LulzBot Edition for ready-to-print settings. To download and save the configuration file, right click and select Save As.
In order to use the print profiles below you will need to switch to the Full Settings view (Expert > Switch to full settings). After downloading, import the Cura print profile by selecting, in Cura, File > Open Profile. Navigate and select the pre-set Cura print profile file of choice."

When I follow the instructions above and right click save as… It saves it as an HTLM file, and when trying to import the file to Open profile it doesn’t recognize the HTLM file. Does anyone have a suggestion?