Taz 6 - not reading SD Card

New TAZ 6 yesterday, working mostly. But will not read the Lulzbot supplied SD Card. Card works in PC. GUI reads “Card Inserted” but “No SD Card” in the first menu. Tried a different micro SD in same adapter supplied with no luck. Scouring to find another standard SD card to try, but posing in the meantime.

Ideas?

-PWon

Contact support.

Same problem with my new TAZ 6 - Won’t read valid SD cards. I have a call into support. Wondering if you had any resolution?

Hi,

can’t recall were, but I stumbled over a thread were it was mentioned that SD Card only can be read if USB is not connected.

All the Best
Frank

Frank,
I saw the same thread for the Taz 4, had a few tips: reseat SD Card in adapter and connectors to the SD reader card. I did all that.

However, new info: I when I used a standard SD card, I’m able to read it. No sure if it’s the supplied micro SD adapter or what. So at this point, it’s really just an irritation.

I’ll shoot support an email regardless, but try a standard SD card if you’re having issues.

-Jon

The SD card that came with my TAZ 6 was DOA. Couldn’t read it in the TAZ and in my PC it said I needed to format it first. I contacted support about the issue and they said to go ahead and format it and that I could download everything that was supposed to be on the card from the Lulzbot website. All of that done and the card has been working fine since.

I thought mine was busted at first, but it came up after wiggling a bit. Now it works consistently if I insert it slowly and only about 90% of the way in.

I just bought a Taz6 and was having the exact same issue. Support was very helpful, but it took a couple weeks of trial and error to figure this out.

Support recommended that I unplug the machine, unscrew the side panel and ensure the connectors to the SD Card PCB were secure. They did have some slippage, but that wasn’t the issue. Neither was the OS messing with the file system of the card.

In reality, it was simply that the card will not read when it is slotted in all the way. I’m not certain about the reason because I can’t get my face close enough to the contacts, but my card needs to be slightly pulled out in order to read. I haven’t had any trouble printing from SD since. I hope this is helpful for anyone who has the same issue in the future.

Got the problem yesterday after a month with my Taz 6. The sd card that fail to print is a 32gb, I swap with an 8gb and the printer work fine. I re format the 32gb and that fix my problem.

I had the same problem today. I have a 64 Gb card around and I tried to use that one to print. “Card Inserted” but then “No SD card”. I saw a post where someone said that you could download a software to correctly format SD cards from https://www.sdcard.org/downloads/formatter_4/index.html

Tried that, reformated using the software tool, but didn’t solve the problem. I saw another comment about USB should not be connected at the same time, to be able to read the card, but when I use the small 8 Gb card that came with the printer, still with USB connected, it can read that small card. The problem seems to be with the large one.

Is there any limit in the card memory size? Does it have to be only a small mnemory card to be able to read it? The small card is 30 Mb/s, the large one is 80 Mb/s. Could that be another reason too?

SD cards that are rather large 64G+ etc… can only be formated in exFAT. The SD reader on our printers can only read FAT32. It sounds to me like most likely the larger SD card you are trying is not in the correct format to be read. There are some web based reformatters that might work. or you can try the CMD prompt and use format//FS: FAT32 G: to format it but it won’t format 119G SD card due to size.

Will FAT16 also work?

Unfortunately it has to be Fat32, that is the only formatting style that your SD card reader is able to understand.

Tried everything. Reformatting SD card, exFAT, fat32, slow reformat, different card, unplugging USB cable, loose connectors, various re-boots of TAZ 6, etc.

Ended up my generic 32GB card was fine (formatted to fat32).

Just needed to push it into the card slot, then pull it back out TAZ read the directory.

Sounds like just a funky socket issue.