Taz 6 SL tool head probing issue

I cannot for the life of me figure out why I am still getting a probing failed message after installing a new SL tool head on my Taz 6. It fails on the first pass at the first (front left) washer every time and have not been able to any farther. My machine has had intermittent leveling problems before but I have always been able to remedy them. I have already gone through all of the usual suspects for fixing a probing error i.e. leveling the X-axis, squaring the frame etc…

The console reads as followed every time it tries to probe. When starting a print or just running the G29 code.

< [01:55:05] Error:Probing failed
< [01:55:05] X:-9.00 Y:-9.00 Z:5.00 E:0.00 Count X:-905 Y:-905 Z:8000

Any suggestions would be greatly appreciated!

Maybe try looking at the connections?

Take a look at step 19


@tcwilliums - I am working with another customer support ticket regarding this exact same thing. I have sent them a “fix”. I’ll report back to see if that “fix” worked. If so, it would probably work for you too.

The Z-Min pin on my SL tool head was in the wrong spot. Compare it with your original tool head.

1 Like

This was the problem. The wiring harness was pinned incorrectly. Don’t know if it was the adapter plate or tool head but I got it worked out.

I am glad you were able to get it working! I apologize for the inconvenience.

how can I get contacted for a warrentee issue for lulzbot printers?

Please send an email to support@lulzbot.com and a support technician will review your issues. We are experiencing a backlog of tickets at the moment due to a transition period (acquisition and relocation). We are working our best to handle the backlog and have been making good progress in catching back up on tickets. Thank you for your patience!

One machine won’t auto level; the other has a heated bed that won’t heat.

**From original po #**PO #SF00149786-LULZ1

From july 2019

(Attachment TAZ_Workhorse_SpecSheet.pdf is missing)

So I just finished repairing a machine with this issue. I ran through every tutorial I could find and none of them really solved the issue until I put on my engineering hat and figured out it was a connection issue.

My issue: I have a Taz 6 that would not level. It would fail probing every time. It would push down hard on the corner, re-scrape, push hard, rescrape, and eventually fail.

  1. I checked the print head for gunk/stuff stuck to it. I actually ended up installing a new nozzle because the old one was pretty rough at this point anyway. No help.
  2. I checked the fuses on the Rambo board for continuity with a multimeter, making sure they weren’t blown. All good there.
  3. I re-wired the Rambo according to a board in a different Taz 6 that was still working. Took out all the wires, put them all back in. No help.
  4. I took off the heater block and saw there was a bunch of gunk on the internal threads of the block and the external threads the block seated on. I got a tap and dye that were 6mmx1.00, and cleaned the threads using those tools. I re-installed the block, and then re-installed the extruder tip, butting it up against the threads inside the block from where the block attached, which would help with the electrical conductivity of the circuit between the heater block/tip and the leveling washers. Tried it again, and this worked perfectly. Now it prints great, and just kisses the leveling disks on each corner. No more issues.
1 Like

Nice! Thanks for sharing this insightful information. I’m sure it will help someone in the future.

1 Like

I have a very similar error: Error:Probing failed
< [20:17:07] X:-9.00 Y:-9.00 Z:5.00 E:-30.00 Count X:-905 Y:-905 Z:8000

on a TAZ 6 single entruder too head. I’ve got another thread open: 5v sensor connection for Taz 6