TAZ max print speed?

Hi there, how fast can the TAZ print?

I got a AO-101 and TAZ printer and the 101 prints much prints much faster then the TAZ. No matter what settings I change in slicer the TAZ dosent print faster. All the prints take almost twice as long.
Both printer running a 0.5mm Buddaschnozzle 2.0. Is there a limit how fast the TAZ can print, because the printer parts are heavier?

Here the printer running right next to each other.



You need to adjust acceleration settings on the printer in the Motion Config menu. X/Y accelerations of 2400-3000 work very nicely for me. Make sure you adjust the “max” values as well if Slic3r controls these, just to be safe.

Can you explain this for me in a bit more depth? …Thanx

On the LCD screen you can navigate through the menu Configuration -> Motion where you end up with something like:

Acceleration: 2400
Vxy: jerk 8
VZ: jerk 0.4
Ve: jerk 9
Vmax-x 230
vmax-y 180
vmax-z 4
vmax-e 20
vmin 0
vtravmin 0
Amax x/y/z 4000
Amax e 1000
A-retract 900
x/y steps/mm 100.50
z steps 800
e steps 975

These are the settings I’m using, where you can toy around with the Acceleration setting on the fly for more speed. The max values are safety limits that override everything, make sure those are set within the capabilities of the machine.

1 Like

where can I get the max numbers from? Lulzbot? or is it trial n error? and is there a manual for the LCD? Thanx! :open_mouth: lol. Seems like a lot to learn for the average joe… My brain is in overload…lol

The default values that came from Lulzbot were not set properly for my machine, maybe they have fixed them for the TAZ 3. My extruder acceleration and X/Y max velocities were too fast making it loose position, X/Y accelerations too slow, making it loose a lot of time on small segments and zig-zag patterns.

I haven’t found a lot of info on these settings or the LCD, you’re best bet is to use my values until you have problems, I already went through the trial and error.

will your values work with me, since you have a AO 100…?

I can’t verify that for you as these are my TAZ 2 settings and don’t have the AO100. You can try and see where it takes you.

Easy steps to find your numbers:

  • Set acceleration max limits to ~5000 not to limit you.
  • Set acceleration to ~1000 to find maximum speed values. (value needs to be high enough to reach max speed in the 100mm movement)
  • Work with one axis at a time. I start with X, then Y. Z and E needs different units since the gear ratio is a lot different but the steps are the same.

each axis:

  • Set velocity maximum to ~100mm/s, then make the axis move 100mm then -100mm with 500mm/s feedrate from pronterface. Repeat this movement a couple times for consistency. (I did this with the encoder knob since manual machine movements will use these maximums)
  • Increase speed until the machine is able to make the movement without getting stuck, making a loud noise and loose steps.
  • Take the lowest velocity setting that starts flaking out, take 80% of that and make it your axis Vmax.
  • On the same axis do the same with acceleration. Increase it until the motor gets stuck, then back off 20%.
  • Jerk values won’t make the machine skip, you can adjust that for a bit smoother operation. (Jerk is how fast you’re acceleration turns on)

Do the same for your other axis: test movement <-> increase speed --> test movement <-> increase acceleration, until the machine is fast, but never skips.

I changed the settings on the printer and when I turned off the printer, the settings went back to default. No way to lock them into the firmware?

You should see the Save, Load, Load Default settings options in your Config menu. Alternatively M500 g-code is the Save EEPROM command, you can send it through pronterface.

it seems to back to default…