Taz pro dual head does not move up and down when going through the wiping process

Im having an issue with my Taz Pro Dual extruder.

It was printing fine for the longest time.
Now the Head will not move up or down like it usually does before a print and will not lower for the leveling process. I keep getting a bed leveling error because it wont lower to actually make contact with the washer. Please help!

Things I’ve tried…

Restoring to default and reconfiguring
Reinstalling cura
Cleaning the nozzle

Firmware: marlin
Cura LE 3.6.40

Have you tried Calibration? I had same issue can’r remember if it wad my Workhorse or 6, but it solved the issue.

Yes, i tried to calibrate it and i had to stop it because the bottom was pressing into the printing bed pretty roughly.

that happened when it was going through normal bed leveling process, or when re calibrating using the square cube?

It happened with the auto calibration

Can you post a video of the startup to attempted leveling on youtube and link here? It’s a bit hard to tell what exactly is going on from your description.

Heres the link and a picture

There are separate connectors for the servos that lift/lower the nozzles, did those get disconnected?

There are commands to manually raise/lower the servos, give these a try in the command terminal and see if there’s movement.

lift first extruder:
M280 P0 S119

lift second extruder:
M280 P1 S119

lower first extruder:
M280 P0 S54

lower second extruder
M280 P1 S54

The extruders should also swap positions when you go into the change filament menu and select the second toolhead.

Thanks! Ill definitely give these atry and let you know