TAZ PRO Problems

TAZ PRO with 25hrs print time is now acting super weird.

  1. It will just stop in the middle of a print, with no error, end print and go home. No stated reason to the problem.

  2. When I reset the machine, sometimes it will be in the home position and when I start a print, it will try and move up in the Z axis when its already at the top. Needless to say that goes poorly with much shaking and chaos.

I have seen other posts with the same problem (#1).

Any solution?

Thanks.

Regarding #1 … are you printing from a computer (USB connection) or via the USB stick?

This makes me wonder if you were printing from a computer and it stopped sending data … or printing from a memory stick that is having issues. If using Cura LulzBot Edition to print, you can go into the “Console” to check for messages as it prints (or even send a command to see it will respond.)

Regarding #2 … the machine uses mechanical end-stop switches at the top of the gantry tower (there are two… one on the left and one on the right side). X and Y axis do not use physical switches, they use “bump sense”. The board is able to determine how much amperage the motors need to move and this provides a way to determine when a motor has reached the end of travel. The “bump sense” is a tunable value in the advanced settings.

Is there any possibility that the “shaking and chaos” (typically the noises made as the motors fight to move the belts when the print head is already at the travel limit) could be coming from the X-axis motor and not the Z axis motors?

I ask because, if it were on the Z axis … I’d expect a wire fault to break and just stay broken until repaired. I wouldn’t expect intermittent issues. But on the X axis that uses bump-sense… I can see how it could be intermittent.

My Workhorse had an issue with a broken wire on the X-axis (the Workhorse uses a mechanical switch … not bump-sense). I found it by using an ohm-meter to test the continuity.

I am printing from a usb. Current version of Cura is 3.6.20.

I just tried it again, with a new flash drive and reproduced gcode with the same result.

I just tried again. New USB, new code, and it stopped 25min in. Froze. Display is frozen as well. Hard reboot to get the machine to respond.

If the display is frozen that sounds like a support call is needed. Possibly you have a bad board?

Have you tried printing from the computer via USB connection to see if there’s a different behavior? (That is to ask if maybe the USB reader is causing the problem rather than the board itself??)

Hi again Tim,

I tried printing directly from a computer – same result.

Do I call Lulzbot directly for a support call? What is the process.

Thank you for your help!

Paul

Yes. At the LulzBot.com website there’s a “Support” pull-down menu near the top and then “Contact us”. This takes you to this page:

Call the number and pick extension 2 (support).

Wanted to give you an update Tim. After consulting with Support, I needed to flash the firmware. I am happy to report this fixed the problem.

1 Like

Glad to hear your printer is back working again. :+1:

1 Like