Taz6: Hot End Loses Power Once Part Fan Turns on: New RAMBo

Gear: I am running a Taz 6 with an Aerostruder tool head, modular build plate.

Problem: My printer works perfectly for the first layer, and then once the part fan turns on for the second layer, the hot end completely loses power and slowly cools down until I get a hot end error message. This error only occurs during printing. Before starting a print I can heat the bed, hot end and run the fans before a print and everything is running just fine, it’s only during a print.

Background: I recently swapped out my original RAMBo v1.3 which was giving me problems. I took detailed pictures and compared notes to the OHAI page to make sure everything was connected back to the same spot.

What I have done: I have already checked all 2 fuses on the RAMBo, and they are all working. all of the wires look like they are in good shape.

Observations: I have noticed that the new rambo I purchased does not include pins for the X1 position (see attached image). This cable seems to go to the second extruder. So I didn’t think this was a huge deal.

Does anyone have any ideas on what could be causing the sudden loss of power as soon as the fans startup? I ordered the RAMBo from ultimachine-- not Luzbot-- maybe there’s something I have to do before setting up the RAMBo?


Anyone else have similar issues??

Did you flash the appropriate LulzBot firmware for your printer / tool head?

Great suggestion, I just tried flashing different firmware, even the older version for the areostruder, and I’m still having the same issue. I may try original toolhead that came with the Taz 6, it might be an issue with the tool head.

I really think it’s something on the RAMBo, because before I start a print, I can heat the bed, heat the hot end, and run the part fan and everything works. It’s only when I’m in the middle of a print that I get issues of the hot end losing power when the part fan turns on.

I’d suspect a broken wire somewhere in the harness that is making intermittent contact as the head moves around.

I think you are right! I changed out the tool head and everything worked with the old one just fine. I out the aerostruder back on, and it started to work again! It must have been a loose wire that moved when I uninstalled/installed it. I might just have to go through wire by wire to make sure everything is connected. Thanks!