Tip cleaning fails

I’m using a Mini.
It goes through its homing and tip cleaning process(3 times), but always gives a failure error.

Then, of course no printing occurs.

I can heat it up and extrude, but it does not complete any prints

Any advice?

When it touches the corners, does it visibly push the corner down? If so, it’s a dirty nozzle or you could have a zero sense wire error.

THANX for your response.
It doesn’t actually touch the third corner.
I suspected that could be part of the problem.

How can I learn more about a zero sense wire?

If the first two work, zero sense should be fine.

If it’s the third washer, it frequently is a gantry that is not level to the bed.

I insert a G34 before the G28 in my startup gcode on my mini2, since there’s a tendency for the gantry to droop when power is cut to the z acid.

THANX, again.

What does a G34 code do in 3D printing?

Depending on the firmware, it’s the Z-stepper auto align or the mechanical gantry calibration.

On the Mini 2, it lowers the Z axis as far as it can go, then tries to go just a little further, so that both sides of the gantry are squished against the base. This counters the tendency for one side of the gantry to hang lower than the other when the machine is turned off, or just let sit idle for long periods. Minor drooping should be countered by the bed leveling correction, but since bed leveling correction (it is BED leveling correction, not GANTRY leveling correction, after all) is set to fade the correction over the first 10mm or so, prints will still be messed up by the misaligned gantry if it’s off by enough.


It worked great…for 3 prints.
I now have cool little octopi.

But, now it is giving the same error…

It seems to find the 1st and 2nd corners fine, then is lowers over the 3rd, but never touches it.
Then, it goes back and tries the process again, 3 times until it throws the error.

Any ideas ???

Third washer probe failure is 99.9% chance your gantry isn’t level.

It’s a simple fix, but if you have to do it very often, it could be a symptom of (from most likely to least) dirty nozzle causing forceful probing of a corner, (leading to missed steps on one of the motors during that probe, which add up over time,) ungreased threaded rods (causing missed steps, adding up over time), failing Z stepper driver (not providing enough current for both Z motors), or failing Z stepper skipping steps.

To re-align, just get any old object with very flat and parallel top and bottom, about 50mm tall. Raise the gantry to about 1/4 of the way up so your object can fit between the bed and the smooth rod. Move the bed to be centered under the gantry. Place the object on the print bed, under the left side of the gantry, and lower the gantry until the smooth rod is just above the top of the object. Now, disable the motors from the Motion menu. Manually twist the threaded Z axis rod on the left side (I recommend twisting from the top of the rod… it’s the least greasy part) until it barely touches the object. Move the object to the right side of the bed, and manually twist the threaded z axis rod on the right side until the object barely fits. Move the object back to the left, and repeat manual adjustment. Repeat on the right side. After about three times, it should have the same gap on both sides. So long as you’re within a millimeter or two, it’s well within the machine’s ability to compensate.