wipe nozzle failed, Printer paused, help needed.

My friend has a Taz 6, single extrude. Not used for a long time.

The printer shall have worked fine before. However, I got an error message (attached picture) during the first printing.

Before the printing, the printer tried to wipe the nozzle on the cushion at the left front corner (facing) for 3 times, then report wipe nozzle failed. The printing job was interrupted and I was asked to reset the printer.

The nozzle temperature was at 170c

Any instruction on how to solve the issue?

Thanks a lot!
Video will be uploaded if needed.

Did you watch and see which washer the tool head would get to before going back to the wiper pad to rewipe? Depending on which washer it gets to can mean different causes to your issue here.


Could you explain what does the washer means here? Sorry, I am new to this printer.

I will post a video later to help the debug.

Again thanks a lot!

I cleaned the nozzle and the extraction shall be fine.

I uploaded a video here, please check

I just noticed that the printer actually reports the bed leveling failed before it stops to work. Could you provide some instructions on how to level it?

Also, I am not sure the following is normal

When it is turned on, the X, Y, Z positions are flashing with the question marks. Always need to home all the axis before it can be used. Please see the attached picture.