Bed adhesion issues with SideKick 747

I have a new LulzBot SideKick 747. The first few test prints worked well, but then I started tackling my first larger print: 2023 Stackable rotary drink dispenser

The first 5 sections of the can dispenser printed without issue, but now I’m having nasty bed adhesion issues, resulting in lifted layers and some full failures (spaghetti).

Bed: Magnetic Flex Sheet
Filament: PolyTerra PLA
Slicer settings: LulzBot Cura 4.13.4, default standard PLA profile (with brim)

I wipe the bed with 99% isopropyl alcohol before every print to remove any fingerprint oils.

Any advice on what settings to tweak to achieve better bed adhesion? Or should I switch to using tape + glue stick (which seems silly on a brand new printer)?

There’s got to be more to this. First thing that would help the most is a picture of the underside of that first layer.

But to get the brim to be warped that much off the bed while actually being in one piece? The only thing I can think of is a very low z offset or strong fan aimed directly at that edge.

Here is a photo of the underside. I started peeling off the brim, but it’s mostly intact.

The printer is located in my basement with no enclosure. It’s a bit cooler in the basement (probably 18 deg C / 65 deg F), but there’s no fan or anything else nearby (with the exception of the fan that’s on the printhead).

That actually looks like Z offset is a bit too large - maybe .05 - .1mm too high. I’m a bit amazed that it mostly stuck to the bed in those tight radius turns on the first layer.

Thanks for the quick response, @Wrathernaut !

To test this, I first printed a flat, one-layer square. With the current settings, the peeling was apparent.

I then performed the Z offset wizard on the sidekick where I lowered the print head until a post-it note was barely grabbed by the nozzle. This resulted in a much better 1-layer test print.

(Photo in reply due to new user embedded image limitation)

However, when I started to print the large part again, I noticed some peeing on the back of the print, so I canceled the print.

(Photo in 2nd reply due to new user embedded image limitation)

Should I lower the z offset even more?

Here is the 1-layer print after performing the z offset calibration.

Here is the peeling on the first few layers of the large print (after z offset calibration)

Second after resetting z looks much better, but still low. It may be just an issue of no reference scale, it it looks like you’re trying to do larger lines than your nozzle can handle - but that spot looks fairly localized in the second first layer test. If you have some 0000 steel wool, I’d give the bed a light resurfacing, then wash with mild hand soap, then with alcohol. If that spot continues to be problematic, it could be a high spot in the bed, or something is interfering with the touch sensor at that location. I’ve had issues with the drag chain imparting twist on the X axis on the Mini2, which was giving readings of about .5mm from the actual nozzle’s location when the chain was in certain locations. It’s something to look into.

I lightly sanded the bed with 1000 grit sandpaper, washed it with hand soap + water, and wiped it down with isopropyl alcohol. Unfortunately, that did not seem to help much. The first layer is still lifting in different places, even with new filament. I captured close-up video of one of these “bubbles” forming. The video has been sped up 4x: (bubble forms on right side).

Definitely still too close. When it’s too close, after a few lines, there’s nowhere for the volume of filament to go except for outward. With no nozzle to constrain it to lightly squished into the bed, it’s easier for the filament to go up. The nozzle coming back can do some ironing of the small ridge, but it means more of the volume of the filament goes outward. After a few lines, the nozzle can’t iron its way through the filament, and instead folds it over. This gives more room for the volume of filament going down, but the process will repeat again, and again. Here’s a diagram showing an accelerated version of what’s going on. Optimal process on top, over-squished steps of failure follow.

It’s a bit paradoxical to think that the nozzle too close would make filament fail to stick, but it’s one of the causes.

1 Like

I don’t know, it definitely looks like he’s too high.
Screenshot 2024-03-06 105338

1 Like

I ran an experiment, adjusting the Z offset by 0.1 mm each time. The print looked the best at -1.403 mm, but there was still some bubbling/peeling on the first layer.

It looks to me like the nozzle is providing some squish, so not too high.

@ShawnHymel This single layer looks VERY thick. What is it set to, and what nozzle size? Are you overextruding? verify that you have the correct extruder selected at the printer toolhead menu (be sure to verify your z probe offset afterward).

.1mm is a pretty big jump for first layer, so definitely work in small steps around -1.4, as it is very close. The tearing from too close comes in the middle, while the tearing originates at the edges when too far away.

You might need to tweak bed and nozzle temps on the first layer a little bit to make up for the slightly raised nozzle.

Hi @Wrathernaut,

The tool head is the SK175 with an E3D V6 brass 0.5 mm nozzle. AFAIK, this is the default print head that comes with the SideKick 747. The “Initial Layer Height” is set to 0.425 mm in Cura (this is the default with this printer/toolhead). I also verified that the toolhead is set to “SK175 | 0.5 mm | BRASS” on the printer.

From what I can tell, there are 3 main issues going on (which may stem from the same underlying problem or separate problems).

1 - Bed adhesion. The first layer is simply not sticking no matter the temperature, Z offset, or how much I clean the bed. I can remedy this by using a gluestick, but I don’t think I should have to do that to a fairly new PEI sheet.

2 - Z offset, as you mentioned. I did a basic 1-layer print and manually adjusted the Z offset by 0.03 mm increments throughout the print to create a gradient of “nozzle too low” to “nozzle too high.” As you can see in the photo, Around -1.3 mm offset gave the best-looking “squish.” I did use glue for this print to get everything to stick.

3 - Some sort of y-axis slop or play. Belt tension seems fine, and the bed does not move if I try to push/pull it with my hand while the servo is active. However, the top and bottom of the square fill seems to drift in and out whereas the sides look even/straight.

After cleaning the bed with warm water and dishsoap, letting it dry, and rubbing it again with isopropyl alcohol, I tried some additional Z offset tests this morning. I printed 4 50x50 mm squares to see if adhesion was any better. It was only marginally better. But, I did notice that as I raised the nozzle, the y-shift problem got worse. You can see how the nozzle does not seem to want to fully go to the outline of the squares on the tops and bottoms, but is fine on the sides.

Any idea what would cause this y-axis drift? That might be another avenue worth pursuing.

I can simply over-extrude or slow down the print on the first layer, but that does not seem like it would fix any of the underlying problem(s).

Personally, I think the blue smooth PEI octograb build plates aren’t very good. They don’t adhere very well, or even at all. I would try any old Ender-3 plates you have around and use that to test if the build plate is the cause. It should fit. Now, their textured build plates are extremely good but there’s something about the PEI used on those smooth plates that causes me issues. And apparently you as well.

I’m not see any info in the thread about what your bed temp is, nozzle temp, and what brand/type of filament.

1 Like

Thanks for the info, @zenotek!

I don’t have any old Ender-3 plates. Is there another plate you might recommend picking up (that would work with the SideKick 747)? I was thinking of grabbing one of these: SideKick 747 Glass/PEI Print Surface | LulzBot

Bed temp: 60 C (tried 70 and 80, same effect)
Nozzle temp: 220 C
Filament: Standard PLA+, Fire Engine Red, 1.75mm — 3D-Fuel

Those temps should stick and stick well.

You already have the magnetic plate so if you are feeling fancy, get the textured build surface.

I was incorrect about the ender 3 build plates, looks like they are just a tiny bit too large to fit on a 747.

1 Like

Thanks for the recommendation. I ordered the textured sheet, so we’ll see how it turns out!

In the meantime, I printed a single-layer sheet (long across the x-axis), and it looks like the nozzle distance is changing from left (too close) to right (too far). Here is a photo of the print flipped over–you can see how the squish changes.

This makes me think that maybe there is a bed leveling issue. I thought that the auto-leveling process before each print was supposed to take care of this. Is there a way to adjust that process or mechanically adjust the bed in the X direction?

What does your detected bed mesh look like?

Issue a M420 V1 command and post up the results.

You may be experiencing X axis twist. This amplifies any difference between the nozzle and probe. Since the probe sits directly under the gantry, a minor twist in the gantry doesn’t affect its height much, relative to the bed, but the nozzle, sitting away from the gantry, gets swung down (or up) based on the twist.

What will cause this twist can be an actual twist in the rail for the X axis, either through a manufacturing defect, or the printer on an uneven surface, causing it to be out of square. Other things can be the wires attached to the toolhead getting pushed or pulled based on the toolhead position on the gantry.

There could be something causing the wheels on the rail to ride out of center as well. Based on your latest picture, you’re looking at a difference of less than a millimeter.

On the Mini2, I fought some twist that was only prominent at the end of the X axis. Marlin has twist compensation built in, but it needs to be enabled when you compile the firmware.

Good to know about x-axis twist. I’m guessing I can rule out an uneven surface by checking the shelf (that the printer is on) with a level?

Here is the result of that command:

Send: M420 V1
Recv: Bilinear Leveling Grid:
Recv:       0      1      2      3
Recv:  0 +0.362 +0.144 -0.016 -0.119
Recv:  1 +0.417 +0.113 -0.054 -0.187
Recv:  2 +0.348 +0.047 -0.155 -0.227
Recv:  3 +0.267 +0.003 -0.144 -0.161
Recv: Subdivided with CATMULL ROM Leveling Grid:
Recv:         0        1        2        3        4        5        6        7        8        9
Recv:  0 +0.36200 +0.28719 +0.21237 +0.14400 +0.08426 +0.03096 -0.01600 -0.05455 -0.08678 -0.11900
Recv:  1 +0.38493 +0.29832 +0.21172 +0.13496 +0.07297 +0.02082 -0.02633 -0.06845 -0.10558 -0.14270
Recv:  2 +0.40785 +0.30946 +0.21106 +0.12593 +0.06167 +0.01068 -0.03667 -0.08235 -0.12438 -0.16641
Recv:  3 +0.41700 +0.31059 +0.20419 +0.11300 +0.04593 -0.00592 -0.05400 -0.10085 -0.14392 -0.18700
Recv:  4 +0.40363 +0.29516 +0.18670 +0.09278 +0.02086 -0.03652 -0.08715 -0.13137 -0.16885 -0.20633
Recv:  5 +0.37648 +0.26974 +0.16299 +0.06867 -0.00867 -0.07358 -0.12730 -0.16651 -0.19453 -0.22255
Recv:  6 +0.34800 +0.24400 +0.14000 +0.04700 -0.03248 -0.10096 -0.15500 -0.18863 -0.20781 -0.22700
Recv:  7 +0.32189 +0.22109 +0.12030 +0.03070 -0.04529 -0.11008 -0.15963 -0.18753 -0.20019 -0.21285
Recv:  8 +0.29445 +0.19788 +0.10132 +0.01685 -0.05238 -0.10952 -0.15181 -0.17341 -0.18017 -0.18692
Recv:  9 +0.26700 +0.17467 +0.08233 +0.00300 -0.05948 -0.10896 -0.14400 -0.15930 -0.16015 -0.16100
Recv: echo:Bed Leveling OFF
Recv: echo:Fade Height OFF
Recv: ok P15 B3
Recv: Not SD printing
Recv:  T:15.80 /0.00 B:17.28 /0.00 @:0 B@:0