Hexagon Hot End Jamming with PLA?

Is anyone else having an issue printing PLA at 205C with the new hexagon hot ends? I have been noticing that as I print any color PLA the print starts off great then hits a certain point that the filament stops extruding. I first thought that the tensioner bolts with the springs were loosening but then noticed that the filament is consistently showing a huge gouge in it indicating the hob bolt is eating into the filament?

eeek sorta hoping no one else replies to confirm…still havn’t installed mine yet…I’m slightly hesitant now. :slight_smile:

I first thought that the tensioner bolts with the springs were loosening but then noticed that the filament is consistently showing a huge gouge in it indicating the hob bolt is eating into the filament?

Wait…is this a question? is thIS a question? Sorry I’m just messing around with you :smiley:

How long does it take from when you tell the nozzle to heat up to when you have print issues? Almost seems like the squirrel cage isn’t cooling the heat sink on your nozzle and the filament is getting jammed up. I had this issue with ABS once when I first installed the new nozzle on my TAZ 4 because I forgot to plug the little fan in–didn’t want to have to admit that mistake. :unamused:
What happens when it stops extruding? Does the hobbed bolt just grind up the filament? How do you reset your machine to print again?


It normally takes about an hour and a half till the print fails and jams. Precisely when the head jams the hobbed bolt just grinds up the filament. When I restart the print I take out the filament and cut off the ground portion then I clean off the hobbed bolt and then do an extrusion test to make sure everything is flowing properly and the filament is coming straight out of the hot end and not at an angle. The support for lulzbot says if it comes out at an angle it could be a sign of the hot end being clogged.


Hmm… Kinda sounds like heat creep to me, but that could just be a diagnosis that’s stuck in my head.
Another possibility that I’ve heard of is that the esteps are off on your machine it could eventually cause too much pressure to build up in the nozzle and then the filament strips out.
Measure your filament and make sure that everything is the same in your slicer.
Try recalibrating your esteps–pain I know–and see how that works out.
Try printing lots of little pieces like a chess set where the nozzle will have time to retract and/or ooze excess pressure from the nozzle and see if it will print for longer than an hour and a half.

Can you post some pictures of what the part, filament by the hobbed bolt, and what the filament end looks like after you pull it out of the extruder but before you cut it off?
What temperature does the nozzle need to reach before you can pull the filament out?

Also this thread should have probably been in the general hardware section since this isn’t a development issue.

Is the small squirrel fan actually blowing? I ran into pretty much the same problems that you described above and we eventually diagnosed it as issues with the fan not going.

The symptoms I saw were that my first print would run for a while and eventually stop extruding. Subsequent prints after a pull / cleaning of the hobbled bolts / reinsertion would work at an initial extrusion and then eventually stop extruding as well (shorter version the original run).

Will know quite soon with the replacement fan if that takes care of it. I am feeling reasonably confident that this should take care of things.

Having this same problem with abs. feels like the motor is getting hot enough and heat transferring to the hob bolt. any suggestions?

No offense, but that most likely can’t happen. There are two plastics gears separating the motor and hobbed bolt. :smiley: Make sure that you don’t have anything obstructing the heatsink cooling fan.

Might have found the problem, the heat sink cooling fan isn’t running. I’ll be researching for the solution.

I’m using repetier V.1.0.6 if that helps.

exactly the same problem here - got the new hotend/extruder for my taz 4.1 (thanks lulzbot! great customer service!!) and everything worked out fine in the beginning with short prints.
with longer prints, while the little fan is running (and making some noise), first hour turns out great, after that the extruding slows down, the hobbled bolt eats into the filament, extruding stops.
i always found a “drop” of filament at the nozzle-tip afterwards, if this is any indication for anything.
as it seems this is a hotend cooling problem, are there any suggestions to increase the quality/amount of cooling the hexagon?

Check the polarity of of your fan connection. If it’s running but not cooling it most likely is running backwards. It could also be a possibility that–because the connections are the same–that the filament fan and the nozzle cooling fan are switched around. A quick check of that is to see if the filament fan is always running.

Easy way to check if the squirrel fan is operating properly is to pull a hair from your head and, while the machine is powered up, see if the squirrel fan will suck the hair in toward the housing. It’s a really small fan so you may want to take it off and make sure that there is nothing obstructing the fan.

Also note that higher extrusion temps are needed for the new hexagon hot end… try +5-10C.

Fan is blowing inwards, the heatsink never got really hot (could touch it without any problem, max. 30°C i’d guess).
Nontheless the print jammed at 8.3mm height (layer height .21, 210°C), nozzle clogged.
The filament shows marks from the hobbed bolt and after cooling down and removing i noticed, that the front portion of the filament was molten to little bit thicker round shape - so i suppose the tube got hot nontheless - or is that normal?!
filament is a little undersized, 2.7mm diameter. But had the same problem with 2.85 material.

Micro blower model PTI RFB2008

Spoke to Aleph support about the burned out micro blower and they are sending a new one in the mail no questions asked. They are currently covering this item as a warranty issue. Could be due to the assembly instructions as previously mentioned.

As for RiceCakes photos, my issue is different. It is an immediate stoppage then chewing through one spot.

It would have chewed out the filament if i hadn’t quit the print.
Nontheless my prints don’t stop suddenly, it’s more like fading out the percentage of extruded filament.
any suggestions what to try?

The filament tip being melted is normal–and a good thing. The only thing I can think of, right now, is that the z axis is off and it’s creating excess back pressure in the nozzle. Check this thread out, hopefully it can help you out. https://forum.lulzbot.com/t/new-user-calibration-cube-issues/1521/1
Try printing something that is big and flat to rule out that it has to do with the print reaching a certain height. In your photo it seems like the print goes bad long before the filament finally strips out. Do you have any other types of plastic on you? Try a different material.

I’m going to pop in here with a weird suggestion - gleaned from my time with E3D hotends.

Try “seasoning” the hotend - get some oil (I use olive oil, because it was old and what I had laying around) and coat a small (I go for about two inches) length of filament in the olive oil, and then run that through the extruder at temp.

Someone with more time/experience can probably explain WHY it works, but it works REALLY well for me. After the oil I usually don’t have a problem for a few weeks, if not more.

The E3D is another all-metal hotend that can have similar problems with PLA, so maybe it’ll work for the hexagon too?

It helps the starch bonds that can build up in the extruder slide past each other and not just continue to build. Thus relieving some filament binding issues that may occur. I use a filament oiler/cleaner if I start having PLA binding issues with filament while fixing printers.

I tried PLA from an different source, which at least did not quit the job but didn’t turn out totally pretty as well, especially in the first half… the frog worked perfectly fine with the budaschnozzle before updating.
any suggestions for a) getting the blue filament to work b) what to do about the “thin” layers in the green print?

For A) seasoning the nozzle seems to be a technique that is often used to get PLA to run through a nozzle better.
For B) try slowing down the volume of PLA that you are trying to push through the nozzle. Either print slower or shorten up your layer height.
Good luck