General   LulzBot Mini


Topic Replies Activity
Workaround for malfunctioning z-min on miniRAMBo board? 8 January 18, 2020
LulzBot Mini v1.03 FOR SALE 8 January 16, 2020
New (Mint) Mini for Sale 4 January 16, 2020
Do the rings on these cold pulls indicate there's a gap in my hot end? 5 January 15, 2020
Mini 2 extruder cooling fan is kicking in too high 5 January 3, 2020
Mini 2 Won't Home 3 January 3, 2020
LulzBot mini LCD Controller upgrade not working 8 January 2, 2020
Suggestions for Lulzbot Mini Lighting Solutions 9 December 30, 2019
Wiring for bed levelling 6 December 28, 2019
Filament Issues -- PLA and nGen 7 December 27, 2019
Mini 1 to 2 Conversion 24 December 27, 2019
X-axis won’t stay level 8 December 20, 2019
After printing polycarbonate 6 December 17, 2019
Aerostruder Stops Extruding While Printing 3 December 14, 2019
Any guides on changing the Y-axis bearings? 7 December 12, 2019
Lulzbot Mini calibrating issues 7 December 12, 2019
Replace bad Mini-Rambo 1.3a now I'm stuck! HELP! UPDATE! 2 November 25, 2019
Mini 2 Auto Level is missing the bed 2 November 24, 2019
Mini 1 Leveling Failure 3 November 22, 2019
Lulzbot Mini 2 Not Working (Not connecting, Black but lit up screen) 2 November 20, 2019
Mini 1 Z-Axis "Chattering" - HELP!! 4 November 19, 2019
Homing failed, please reset 4 November 18, 2019
Repair request 8 November 14, 2019
Leveling problem. 4 November 11, 2019
NOVICE HAS RUN OUT OF PATIENCE 7 November 10, 2019
Anybody home? 3 November 9, 2019
Y-axis pulley too high 2 November 8, 2019
Heating Failed! System Stopped... Printer Halted 4 November 5, 2019
Difficulty tightening washers after modular heat bed upgrade 6 October 28, 2019
Prints failing 3 October 23, 2019