General   LulzBot TAZ


Topic Replies Activity
Taz 6 Crashes w/ OctoPrint when probing fails (rewipe nozzle) 6 February 7, 2020
Replacement X limit switch for Taz 5? 1 February 7, 2020
Can't replace thermistor 4 October 21, 2019
Cura slicer problem with supports 2 February 5, 2020
Problems with Taz Pro (Please Help) 3 February 4, 2020
Lulzbot Tax 5 grinding all filaments and not extruding 18 February 2, 2020
A way to get faster printing with Taz 6 12 January 31, 2020
For Sale Lulzbot TAZ 6 3D Printer w/ 2 Tool Heads & 5 New Filament Spools 8 January 30, 2020
First Layer - weird lines 6 January 30, 2020
Z Probe Offset calibration 5 January 27, 2020
Taz 6 Probing Problem 11 January 27, 2020
Thinks the nozzle is dirty, can't find the corners 9 January 27, 2020
Filament not flowing - TAZ 6 5 January 25, 2020
Workhorse Bed Levelling Failure 12 January 24, 2020
Bed Thermal Runaway Problem Taz 6 7 January 23, 2020
x-axis will not move in negative direction 6 January 22, 2020
LulzBot TAZ Workhorse Raspberry Pi 3 Mount 2 January 20, 2020
Taz 6 Z Offset range 1 January 15, 2020
Infill Printing issues Taz6 2 January 15, 2020
Error MINTEMP 4 January 14, 2020
Error e1 mintemp 6 January 14, 2020
Taz worhorse nozzle dragging previous layers of print 9 January 9, 2020
Layering Issue (air pockets?) with new LulzBot Taz 6 SL Printer Head (0.25mm). Any help solving this issue? 2 January 9, 2020
Searching: Borosilicate Glass Bed TAZ pro 6 January 9, 2020
Lulzbot Taz 6 For Sale! 20 January 6, 2020
Y axis jumping / ticking Taz 6 5 January 3, 2020
Keep getting filament stuck in the filament guide path 4 January 2, 2020
Anyone thought of installing E3D Hemera 4 January 1, 2020
Issues on TAZ Workhorse 6 December 31, 2019
USB connection issue 27 October 30, 2018